Auteur Sujet: Support PhysX patch mod AMD ATI  (Lu 80175 fois)

Hors ligne psychocat79

  • OCT Membre
  • *
  • Messages: 41
Re : Support PhysX patch mod AMD ATI
« Réponse #40 le: mercredi 03 février 2010 à 21:01 »
je dirais 500 mini mais de marque voir peu être 600 quand même vu ta HD

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #41 le: mercredi 03 février 2010 à 21:34 »
j'ai remis en service ma Thermaltake toughtpower de 750 watts et sa se lance sans problème

l'autre alim de 700 watts est trop faiblarde

problème réglé

Merci pour avoir répondu aussi rapidement

Hors ligne psychocat79

  • OCT Membre
  • *
  • Messages: 41
Re : Support PhysX patch mod AMD ATI
« Réponse #42 le: mercredi 03 février 2010 à 22:14 »
 ;D

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #43 le: mercredi 03 février 2010 à 22:38 »
Maintenant que tout fonctionne, j'installe les pilotes nvidia utilisé pour le test et quand je lance le patch sa me marque

Can't not acces the files, Maybe it's in use...
please close the file before patching
try to acces the files again now ?

Sa vient de quoi ?

Hors ligne psychocat79

  • OCT Membre
  • *
  • Messages: 41
Re : Support PhysX patch mod AMD ATI
« Réponse #44 le: mercredi 03 février 2010 à 22:48 »
regarde dans ajout suppression de programme si le module physx c'est installé sinon télécharge la dernière version et installe la

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #45 le: mercredi 03 février 2010 à 23:53 »
C'est bon sa fonctionne, j'ai désinstallé tout mes driver, même les ati , j'ai installé les driver nvidia, le patch , redémaré, instéllé les ati et tout fonctionne nikel

Merci

Hors ligne psychocat79

  • OCT Membre
  • *
  • Messages: 41
Re : Support PhysX patch mod AMD ATI
« Réponse #46 le: mercredi 03 février 2010 à 23:59 »
 ;)

Hors ligne bananebleue

  • Nouveau OCT
  • *
  • Messages: 2
    • CPU: Q9450 + Asus P5Q Deluxe
    • CG: HD5850 Black edition + 9600GT
Re : Support PhysX patch mod AMD ATI
« Réponse #47 le: vendredi 12 février 2010 à 17:21 »
Bon, j'ai beau retourner le problème dans tout les sens, le patch ne fonctionne pas.

J'ais juste un bouton infos, et rien d'autre.

Avec les forceware 191.07, les 181.07, avec ou sans écran banché, avec ou sans la carte ATI branchée, toujours pareil et là ... ça commence à mes les briser menu !

Captain's Log :
ATI 5850 Black ed + 9600 GT
Win7 64 intégrale

Le physx ne fonctionne que dans les configurations suivante :
FW 191.07 : ATI désactivée totalement
FW 181.07 : ATI activée mais en secondaire seulement, dès que je la passe en primaire c'est mort les librairies physx ne répondent plus.

donc si quelqu'un à une idée pour que ce patch veuille enfin faire apparaitre les bouton burn ou autre ça soulagerait mes nerfs et mon manque de sommeil :)

Merci d'avance :)

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #48 le: lundi 15 février 2010 à 20:02 »
as-tu essayé d'installer les pilotes nvidia et le patch puis redémarrer et ensuite installer les pilotes ati ?, j'ai eu ce soucis aussi, le patch s'installait pas , alors j'ai commencer a la nvidia et ensuite le ati et la sa marche nikel

Hors ligne bananebleue

  • Nouveau OCT
  • *
  • Messages: 2
    • CPU: Q9450 + Asus P5Q Deluxe
    • CG: HD5850 Black edition + 9600GT
Re : Support PhysX patch mod AMD ATI
« Réponse #49 le: lundi 15 février 2010 à 22:22 »
C'est point bête ça :)

Tites questions subsidiaires :
Avec quelle version de Forceware tu as fait cette manip ?
Tu avais désinstaller tous les drivers mais avais tu laisser la carte ATI dans la machine ?
A la fin, as tu gardé un écran sur la Nvidia ?

En tout cas je vais essayer ça parce que là .. de rage j'ai viré la Nvidia :p

Merci :) si tu pouvais répondre à mes petites question, ça m'orientait un poil :)

Bonne soirée

Hors ligne Max

  • Nouveau OCT
  • *
  • Messages: 3
    • CPU: Intel Extreme Q9650 @3.00Ghz
    • CG: Ati HD 5970
Re : Support PhysX patch mod AMD ATI
« Réponse #50 le: mercredi 17 février 2010 à 09:11 »
Bonjour à tous alors j'ai installé ma HD 5970 sur le premier slot PCI expres 16x puis ma 8800gtx sur le deuxieme slot 16x alors au moment du boot le message suivant apparait apres l'initialisation du Bios ( traduction en français )

Vous avez installé une carte sur le PCI express 16x 2 ou PCIexpres 16x 3 si vous voulez que le SLi fonctionne mettez la sur le 1er slot PCI express 16x 1

bon en gros l'ordi ne se lance pas car la 8800gtx n'est pas sur le premier Slot PCI Express 16x N°1 ou est ce le fait que la 5970 soit une BI-GPU ? ou sinon la meilleure possibilité pour moi est que ma carte mère est une SLI FTW EVGA 780i donc pro Nvidia hum ...

si vous voulez plus de détail je vous en donnerai sans aucun soucis mais SVP Help lol merci beaucoup

Hors ligne kizer

  • Nouveau OCT
  • *
  • Messages: 3
    • CPU: i7 860
    • CG: ATI 5870
Re : Support PhysX patch mod AMD ATI
« Réponse #51 le: mercredi 17 février 2010 à 23:11 »
Bonjour j'ai actuellement une ATI 5870, je voudrais utiliser la fameuse méthode pour profiter du physx en couplant ma ATI avec une nvidia 8800GT, mais en faisant ça je voudrais savoir si ça va jouer sur les performance ou la stabilité ? si je vais perdre des fps sur des jeux comme crysis  par exemple ?

Hors ligne psychocat79

  • OCT Membre
  • *
  • Messages: 41
Re : Support PhysX patch mod AMD ATI
« Réponse #52 le: mercredi 17 février 2010 à 23:28 »
tu va rien perdre du tout

Hors ligne PtiBill974

  • OCT posteur
  • **
  • Messages: 88
    • CPU: Intel Core i5 750
    • CG: SLI GTX 560
Re : Support PhysX patch mod AMD ATI
« Réponse #53 le: dimanche 28 février 2010 à 12:04 »
Est ce que un crossfire de 5770 et une 8800 GT marcheras avec le physx patch mod?
Cooler master Silent Pro M 1000 W
Antec Nine Hundred Two
Gigabyte P55A-UD4
SLI Gigabyte GTX 560 @900/2065 Mhz
Intel Core i5 750 @3.8 Ghz
Antec h2o 620 en pouche-poulle  :love10:
Corsair vengeance 4x2 go @12800Mhz
Nova x600 + Tapis Nova Overslide III
Qpad MK-50 Switch brown  :wub:
--------------------------------------------------
Prodipe pro 6 sur Focusrite Scarlett 2i2
Jays v Jays

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #54 le: dimanche 28 février 2010 à 16:07 »
oui car toutes les textures 3d seront gérés par ton crossfire et le physics par ta 8800, par contres jesper que tu asd une bonne alim pour faire tourner tout sa :p

Hors ligne PtiBill974

  • OCT posteur
  • **
  • Messages: 88
    • CPU: Intel Core i5 750
    • CG: SLI GTX 560
Re : Support PhysX patch mod AMD ATI
« Réponse #55 le: dimanche 28 février 2010 à 17:08 »
Une OCZ ModXStream Pro de 500W suffiras t'elle? http://www.materiel.net/ctl/Alimentations/40714-ModXStream_Pro_500W.html
Cooler master Silent Pro M 1000 W
Antec Nine Hundred Two
Gigabyte P55A-UD4
SLI Gigabyte GTX 560 @900/2065 Mhz
Intel Core i5 750 @3.8 Ghz
Antec h2o 620 en pouche-poulle  :love10:
Corsair vengeance 4x2 go @12800Mhz
Nova x600 + Tapis Nova Overslide III
Qpad MK-50 Switch brown  :wub:
--------------------------------------------------
Prodipe pro 6 sur Focusrite Scarlett 2i2
Jays v Jays

Hors ligne Maxemul

  • OCT Membre
  • *
  • Messages: 28
    • CPU: Intel I7 920
    • CG: sapphyre Hd 5870 crossfire
Re : Support PhysX patch mod AMD ATI
« Réponse #56 le: dimanche 28 février 2010 à 22:39 »
Perso avec mon matos une alim de 700W Coolmaster était trop juste, j'ai du reprendre ma thermaltake de 750 w et sa passe, mais a mon avis c'est vraiment limite parce que l'alim crachai ses poumons, je me trompe peut être mais il faut viser une de 800W mini pour être bien stable surtout si tu fait  de l'overclock

Hors ligne mikapoil

  • Nouveau OCT
  • *
  • Messages: 4
    • CPU: I7 930
    • CG: HD 5870
Re : Support PhysX patch mod AMD ATI
« Réponse #57 le: dimanche 07 mars 2010 à 13:03 »
Bonjour a tous,

je viens de faire l'acquisition de mon nouveau pc
(I7 930 + 6Go OCZ 1600 CL7+ gigabyte EX58A UD3R + MSI HD5870)

et j'ai découvert il y a quelque jour la possibilité de monter en duo,
une serie 5 et une nvidia pour la physX

Apres toutes mes recherches
il me reste pas mal de question ...

je suis allée sur le fofo où se trouve GenL
l'auteur du mod
mais bon 100 pages d'anglais
c'est pas mon truc...

et vous semblez être très actifs
donc je me permet de poser les questions qui me turlupinent:

le test original est fait avec un nVidia GT220
est ce que ca marche mieux avec une GT240
ou même une GTS250, GTS 265...
laquelle serait le meilleur choix ?
et d'un point de vue rapport qualité/prix ?

la seconde question est la suivante :
ma carte mère permet de mettre 3 cartes
est ce qu'on peut faire un crossfire de 5870 et le coupler avec une GT220 par exemple ?

Hors ligne Kreed69

  • Nouveau OCT
  • *
  • Messages: 3
  • "Luke ... Je suis pas ton père"
    • CPU: Quad core Phenom 9600 (2.3GHz) Black Edition
    • CG: Ati Radeon 4890X2 & Nvidia 8800gt Alpha dog
Re : Support PhysX patch mod AMD ATI
« Réponse #58 le: dimanche 07 mars 2010 à 18:17 »
bonjour!!

 je voudrai savoir si le faite de faire tourner les benchmarks Fluidmark v1.1.1 et Dark Avoid est une marque du bon fonctionnement du Physx ???
car sur le panneau de contrôle Nvidia dans la configuration 3D j'ai pas d'onglet de configuration du Physx !!
j'ai installer une 8800gt sur une 4890 2go
mais même dans le menu déroulant de Windows je ne trouve pas Physx... et pas faute de l'avoir installer [ PhysX_9.09.1112_SystemSoftware ]
merci

edit...
en faite la seule trace du Physx apparement qui tourne sont dans les informations system


suis je dans le vrai ?
« Modifié: dimanche 07 mars 2010 à 18:35 par Kreed69 »

Hors ligne mikapoil

  • Nouveau OCT
  • *
  • Messages: 4
    • CPU: I7 930
    • CG: HD 5870
Re : Support PhysX patch mod AMD ATI
« Réponse #59 le: dimanche 07 mars 2010 à 18:27 »
Je suis un peu novice en la matière
et on pourra peut être confirmer ma réponse
mais en fait pour coupler une ATI à une nVidia
il faut entre autre une carte de serie 5xxx

donc ta 4890 pose problème...