Auteur Sujet: problème "default clock" changer et bloqué après test MSI Afterburner  (Lu 4059 fois)

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
bonjour a tous,
 
Alors je poste ce message car je rencontre un soucis après avoir testé MSI afterburner.
 
mon soucis c'est que je n'arrive pas a restauré la fréquence par défaut de ma carte graphique, dans GPU-Z avant que je test MSI afterburner c'était a 540 MHz et maintenant c'est bloqué a 924 MHz.
 
je vous mets une photos sa sera plus simple a comprendre, la valeur dont je parle est dans le rectangle rouge.
 
http://hpics.li/7cdfb44
 
avant de testé MSI afterburner ça ressembler a ça :
 
http://hpics.li/b56f09c
 
j'ai essayé ça :
 
- appuyé sur "reset" dans MSI afterburner (ce qui sert normalement a restauré les valeurs par défaut)
- désinstallé/réinstallé GPU-Z et MSI afterburner
- désinstallé/réinstallé les pilotes graphiques
 
mais sa na malheureusement rien changer.
 
donc si quelqu'un sais comment je pourrais restauré cette valeur a sa valeur par défaut sa serais vraiment gentil. 
 
je vous remercie par avance de toute aide ou suggestion que vous pourriez m'apporté.
 
PS : si sa peut aidé, ma config. est la suivante :
 
- ASUS ROG G751 JL
- Windows 10 64 bit
- I7 4720 HQ 2,6 GHz (3,6 GHz turbo mode)
- 16 GB RAM
- GTX 965M 2GB VRAM

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #1 le: samedi 05 novembre 2016 à 13:23 »
personne peut m'aider ?  :'(

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #2 le: lundi 07 novembre 2016 à 17:02 »
Salut turtle60,

Au vu de tes screens tu n'as aucun souci. Ta CG est par défaut à 924mhz et en éco d'énergie à 540mhz.
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #3 le: mardi 08 novembre 2016 à 12:25 »
salut TriSk3L,

merci de ta réponse, le soucis c'est que je n'arrive pas a retrouvé cette valeur 540 MHz, sur GPU-Z mes 2 valeurs de fréquences sont bloqué a 924 MHz.

alors qu'avant j'avais bien 924 MHz et 540 MHz.

serais tu comment je pourrais faire pour retrouvé cette valeur de fréquence de 540 MHz dans GPU-Z ?

les valeurs que j'aimerais retrouvé sont celle la : http://hpics.li/b56f09c

car maintenant j'ai 924 MHz en haut est en bas et impossible de ravoir 540 MHz en "default clock" :-(

je pense que je vais restauré le pc a sont état d'origine, car j'ai tout mes jeux/logiciels/etc.. sur disque dur externe, en espérant que je vais retrouvé les fréquences d'origine en faisant cela, car si sa reste pareil je serait vraiment pas quoi faire d'autre :-/

car j'ai testé pas mal de manipulations mais rien a faire...

le soucis aussi c'est que ma carte graphique (GTX965M 2GB) et overclocké d'usine d'origine, donc je me demande si sa a pas posé problème quand j'ai "reset" les paramètres de fréquences dans MSI afterburner.

il faudrait que je trouve le BIOS d'origine pour pouvoir restauré l'overclock d'usine d'origine mais je ne trouve ce BIOS vraiment nul part :-/
« Modifié: mardi 08 novembre 2016 à 14:40 par turtle60 »

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #4 le: mardi 08 novembre 2016 à 15:09 »
As-tu modifié les paramètres d'alimentation de ta carte?

Regarde le screen joint. Comme tu es sur portable, je pense que le problème vient de là. Quand tu mets perf max en option d'alimentation, la fréquence de ta CG reste au max. En modéré, la fréquence va redescendre à une fréquence 2D (bureau).
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #5 le: mardi 08 novembre 2016 à 16:18 »
j'ai déja essayé de changer le mode d'alimentation et aussi de les restauré (a leurs paramètres par défauts), j'ai aussi essayé de changer le paramètre d'alimentation dans le panneau de configuration NVIDIA, mais sa faisait rien.

je vais réssayé en passant par le réglage que tu ma montrer voir si sa change quand je change le mode d'alimentation ;)

je te tien au courant.

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #6 le: mardi 08 novembre 2016 à 16:29 »
je viens d'essayer mais malheureusement sa reste sur 924 MHz :-/

c'était sur :

mode d'alimentation général sur (utilisation normal)
et le mode d'alimentation PCI expresse sur (économie d'énergie maximal)

avant quand j'avais installé MSI afterburner et GPU-Z mais rien touché c'était tout le temps sur 540MHz "default clock" et 924MHz "GPU clock" et ce que je joue a des jeux ou non que je change le mode d'alimentation ou non, sa resté toujours comme ça...

et a l'instant ou j'ai monté les fréquences "core clock (mhz)" et mémory clock (mhz)" dans MSI afterburner c'est passé a 924MHz et quand j'ai fait "reset" (pour remettre les paramètres/fréquences par défaut) c'est resté sur 924MHz et maintenant ça reste sur 924MHz en permanence :'(

par contre les fréquences "GPU clock" et "memory clock" eu sont bien revenu au réglages d'origine, malgré quelles avait monté quand j'ai overclock.

c'est vraiment un truc de fou que cette valeur soit passé de 540 a 924mhz et quel ce soit bloqué comme ça, je me demande vraiment ce que MSI afterburner a modifier pour que sa reste bloqué comme ça pfff
« Modifié: mardi 08 novembre 2016 à 16:33 par turtle60 »

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #7 le: mardi 08 novembre 2016 à 17:28 »
a ton avis si je réinitialise le pc, pour réinstallé windows 10 proprement s'en rien, les fréquences risque d'être restauré ou laisser comme t'el ?

car sa me fait un peut chié de restauré le pc surtout que avant j'avais windows 8.1 et maintenant windows 10, donc je sais même pas si je restaure le pc si sa va restauré windows 8 ou windows 10...

après je pense que si je fait restauration de windows sa va laisser windows 10 et le réinstallé proprement sans rien dans le pc a part windows.

pour les logiciels assus qu'il y aait d'origine sur windows 8.1 je sais pas non plus si il vont resté sur le pc ou es qu'il faudra je retélécharge tout sur le site asus.

c'est une galère, j'aurais jamais du touché a MSI afterburner surtout que ma carte graphique est overclocké d'usine...

« Modifié: mardi 08 novembre 2016 à 17:32 par turtle60 »

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #8 le: mercredi 09 novembre 2016 à 10:22 »
Tu peux tenter une réinstallation de windows 10 mais à mon avis ça changera rien car la carte tourne à la bonne fréquence.

Si tu passes ton mode d'alimentation PCIE en "énergie modérée" et que ça change rien, faudrait se pencher sur MSI afterburner pour voir si tu peux changer une option mais je pense que tu te prends la tête pour rien car 924mhz, c'est la fréquence à laquelle doit tourner ta carte.
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #9 le: mercredi 09 novembre 2016 à 12:41 »
hum... merci encore une fois de ta réponse ;)

oui je pense qu'elle tourne a la bonne fréquence, car en jeux elle tourne a 949 MHz et la vistesse de boost et de 950 Mhz, puis j'ai remarqué que quand je suis sur le bureau elle tourne a 135 Mhz (elle monte juste a 949 MHz quand j'ouvre une application ou autres).

ce que je comprend pas c'est pourquoi "default clock" a changer de fréquence de 540 MHz a 924 MHz alors qu'avant c'était en permanence a 540 MHz.

quand je regarde dans nvidia inspector c'est pareil, sauf que quand je regarde dans les paliers de monté en fréquences sa a l'air bon, regarde sur la fenêtre de droite, ont voit que sur level 2 c'est bien a 540 MHz :

level 0 : http://img.techpowerup.org/161109/nvidia-20161109-123624.png
level 1 : http://img.techpowerup.org/161109/nvidia-20161109-123733.png
level 2 : http://img.techpowerup.org/161109/nvidia-20161109-123744.png
level 3 : http://img.techpowerup.org/161109/nvidia-20161109-123753.png


c'est vraiment bizarre ce changement de "default clock" ...
« Modifié: mercredi 09 novembre 2016 à 12:43 par turtle60 »

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #10 le: mercredi 09 novembre 2016 à 12:52 »
Oui voilà, c'est exactement ça. C'est pour ça que je demandais si tu avais modifié tes options d'alimentation.

Sur GPU-Z, tu as un "?" qui permet de lancer un render test. Dans l'onglet sensor, tu peux voir tes fréquences GPU évoluées. Je ne sais pas pourquoi ta fréquence était à 540mhz mais qu'elle soit désormais à 9mhz c'est normal, le boost à 950mhz aussi.
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #11 le: mercredi 09 novembre 2016 à 13:05 »
une personne ma dit que 540 MHz c’était la fréquence pour les application 2D et quand je suis sur le bureau et 924/950 Mhz pour les applications/jeux 3D
peut être que c'est le faite d'avoir booster la carte graphique avec MSI afterburner toute en étant sur le bureau qui fait que GPU-Z affiche maintenant 924 MHz car la fréquence est monté au dessus de 540 MHz alors que j'étais sur le bureau et que d'habitude sa monté jamais au dessus de 540 MHz quand j'étais sur le bureau... (je dit ça mais j'en sais rien c'est juste une idée... lol).

après je me demande aussi si le faite d'avoir booster la carte avec MSI afterburner na pas changer les réglages d'origine de fréquences 2D/3D du GPU de la carte graphique.
mais vu que je sais pas si sa a vraiment modifier quelle chose et que je ne sais pas non plus ou pourrais être c'est réglages je ne peut pas les restauré...

j'ai vu sur internet des personnes qui parle de "reset CMOS", es que sa changerais quelque chose de faire ça ?

pour te répondre, c'est vrai qu'avant que sa change ce "default clock", "GPU clock" et "boost" dans GPU-Z ont toujours était a 924 et 950 MHz, donc sa je suis d'accord c'est toute a fait normal.

avant ça, pareil je changer souvent les réglages d'alimentations que ce soit dans le panneau de config. NVIDIA ou l'alim du pc portable pour avoir de meilleurs perfs. dans certains jeux gourmand et malgré que c'était en performances max sa avait jamais changer depuis que j'ai le pc  (plus de 1 ans) c'était toujours a 540 Mhz en "default clock".

j'ai quand même du mal a comprendre a quoi correspond vraiment ce "default clock" et pourquoi ce changement soudain de fréquence... vraiment bizarre...
« Modifié: mercredi 09 novembre 2016 à 13:15 par turtle60 »

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #12 le: mercredi 09 novembre 2016 à 13:15 »
C'est ce que je te disais plus haut. Ta CG par défaut passe en fréquence 2D sur le bureau. Par contre si tu fixe un OC sur MSI AB avec la case "appliquer cet OC au démarrage" (enfin je crois que c'est un logo maintenant), ben ta CG ne redescendra pas en fréquence 2D, surtout si tes options d'alimentation PCIE sont réglés en perf max.

Le clear CMOS va juste remettre tes paramètres BIOS par défaut et ta CM configurée d'usine.

Ton défaut clock à 540mhz c'est avant d'installer MSI AB?
« Modifié: mercredi 09 novembre 2016 à 13:17 par TriSk3L »
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #13 le: mercredi 09 novembre 2016 à 13:23 »
oui voila c'est ça, par contre j'ai l'impression que maintenant (depuis l'OC) elle ne passe plus en fréquence 2D sur le bureau et quand j'ouvre une appli. sur le bureau sa monte direct a 949 MHz, pourtant je n'ai jamais cocher la case  "appliquer cet OC au démarrage" et j'ai même essayer de redémarrer le pc pas mal de fois en désinstallant tout les logiciel d'OC et d'affichage de fréquences.

mais sa ne changer pas, "default clock" resté toujours a 924 MHz :-/

serais tu si  MSI AB aurait peu changer c'est réglage de fréquence 2D/3D quelque part ? est ou sa aurais peu s'enregistré ?
« Modifié: mercredi 09 novembre 2016 à 13:31 par turtle60 »

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #14 le: mercredi 09 novembre 2016 à 13:28 »
pour le clear CMOS, vu que je suis sur pc portable et que ma carte graphique est soudé a ma CM et quelle est OC d'usine, cela pourrait peut être remettre les réglages de fréquences graphique a ce d'origine ? quand pense tu ?

et si je fait un clear CMOS es qu'il va falloir refaire des réglages spécifique dans le BIOS, genre remettre le disque dur sur le quel le pc BOOT ou autres réglages du genre ?

en tout cas je te dit encore un grand merci pour tout ton aide, car tu est une des rares personnes qui ma répondu pour mon soucis (si ont peut appeler sa un soucis) et c'est vraiment gentils de ta part.

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #15 le: mercredi 09 novembre 2016 à 13:35 »
Oui le clear CMOS va peut-etre changer les paramètres de BOOT. Evite de faire ça alors que ta CG tourne à sa vraie fréquence et qu'elle n'a aucun souci.

Et normal qu'on t'aide, c'est le but de ce forum, même si il perd de son activité...
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #16 le: mercredi 09 novembre 2016 à 13:37 »
Ton défaut clock à 540mhz c'est avant d'installer MSI AB?

en faite quand je l'ai installé sa avait pas changer, c'est vraiment a l'instant ou j'ai monté les fréquences au max possible dans MSI AB, 135 MHz pour "core clock"et 1000 MHz pour "memory clock" et que j'ai fait "appliqué" que sa a changer et quand j'ai fait "reset" 30 secondes après sans lancé de jeux ni rien, tout les fréquences sont revenu a la normal dans GPU-Z sauf le "default clock" qui est resté bloqué.

j'ai mis c'est réglages pour voir si sa aller prendre effet dans GPU-Z (ce qui a fonctionné d'ailleur) et une fois que j'ai vu que sa fonctionné j'ai "reset" tout de suite pour par la suite faire un OC petit a petit en testent dans un jeux comme BF1 par exemple.

mais bon vu j'ai rencontré ce soucis j'ai du coup même pas encore testé un OC sérieux ^^
« Modifié: mercredi 09 novembre 2016 à 13:58 par turtle60 »

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #17 le: mercredi 09 novembre 2016 à 13:48 »
tien regarde j'avais mis en ligne mon BIOS graphique avec GPU-Z et ont voit bien dans la section "BIOS internals" les fréquences graphique qu'il y as dans celui ci.

https://www.techpowerup.com/vgabios/187128/187128

ont voit clairement que c'est 540 MHz normalement, level 0/1 405 MHz et level 2/3 540 MHz et boost 949.50 MHz, c'est le BIOS que j'ai actuellement.

j'ai même reflashé mon BIOS avec celui la (qui est le même en vérité car c'est la sauvegarde que j'ai fait avec GPU-Z), car je me disais que peut être si je reflashé le BIOS avec celui d'origine (identique) sa aller remettre les fréquences a leur valeurs d'origine dans GPU-Z, mais même en faisant le "default clock" et resté bloqué...
« Modifié: mercredi 09 novembre 2016 à 13:59 par turtle60 »

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10864
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #18 le: mercredi 09 novembre 2016 à 14:53 »
T'es suicidaire de flasher une CG qui fonctionne très bien! j'avais que si quelqu'un passait par là, il aurait peut-être vu quelque chose, moi je sais pas pourquoi elle ne redscend pas...
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne turtle60

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 17
Re : problème "default clock" changer et bloqué après test MSI Afterburner
« Réponse #19 le: mercredi 09 novembre 2016 à 16:51 »
a oer, heureusement que sa c'est bien passer alors lol

en faite sa va sa a juste remplacé le BIOS graphique par exactement le même.

ok pas de soucis, tu ma déja bien aidé quand même malgré que je n'ai pas réussi a remettre la valeurs, encore merci a toi ;)