Auteur Sujet: Problème Asus Mars GTX 760  (Lu 1250 fois)

Hors ligne bioboss

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 90
    • CPU: I7 4770k
    • CG: Gtx 780 ti Gigabyte WF3
    • SOSinformaclic
Problème Asus Mars GTX 760
« le: mardi 16 septembre 2014 à 16:39 »
Bien le bonjour à tous !
 
Je viens de recevoir une ASUS MARS GTX 760 ce matin envoyé par un membre du forum.
 
Je l'installe dans mon pc, lance un call of, un BF4, tout au taquet en 2560x1440 impeccable. 
Je lance ensuite une série de bench pour voir le potentiel de la carte et son OC, 3dmark firestrike en extrême = 4996 points, jusque la je trouve que tout est normal.
Je décide d'oc la carte et lui met +100 au core ( elle est censé pouvoir encaisse entre +150 et +180 sans broncher en théorie) donc j'ai de la marge, résultat du bench, 3950 points.....
Je décide de le refaire en la remettant stock, 4000 points.....je redémarre le pc, même soucis 4000 points....
Je vérifie les infos dans msi afterburner 4.0B9, et apparemment j'ai un gpu qui est à 67% d'usage max et l'autre à 81% d'usage max donc elles ne sont plus au max de leur possibilités apparemment et comme cela d'un coup d'un seul, aller comprendre...*
 
Pareil, score sous 3dmark11 : 10 851 alors que je devrais plus être dans les 14 500 je penses.
 
Je voulais savoir si vous auriez une petit idée de la chose et je vous en remercie d'avance.
 
Bien à vous, Stef.
 
PS : Ma config', cela pourra peut-être vous aider :
 
*I7 4790k@4,5ghz
*Asus Mars GTX 760 ( love )
*16gb ddr3 kingston beast 1866@2133mghz
*256gb SSD samsung 830 + 4 to de seagate ( 2*2 ) 
*Asus 797i-plus mini-itx
*Alimentation g750m modulaire cooler master 80+
*Boitier fractal design Node 304
*Corsair H80i push/pull avec noctua
*ECRAN : Yamakasi Catleap 27" 2560*1440 WQHD

Hors ligne tony13110

  • OCT Master
  • ******
  • Messages: 1439
    • CPU: i7 5820k
    • CG: gtx 980 hof
Re : Problème Asus Mars GTX 760
« Réponse #1 le: mardi 16 septembre 2014 à 17:04 »
salut a toi,
il y a des carte qui n’apprécie pas de monter en oc sans y mettre des volts en plus
as tu monter les volts ou a stock?

Hors ligne bioboss

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 90
    • CPU: I7 4770k
    • CG: Gtx 780 ti Gigabyte WF3
    • SOSinformaclic
Re : Problème Asus Mars GTX 760
« Réponse #2 le: mardi 16 septembre 2014 à 17:10 »
J'ai mis aucun voltage supplémentaires et encore moins à stock.
Tout fonctionné au premier bench stock et ingame et la j'ai des baisses de framerate sur bf4 que je n'avais pas au premier lancement....

Je suis en train de réinstaller le driver proprement

Hors ligne tony13110

  • OCT Master
  • ******
  • Messages: 1439
    • CPU: i7 5820k
    • CG: gtx 980 hof
Re : Problème Asus Mars GTX 760
« Réponse #3 le: mardi 16 septembre 2014 à 17:18 »
ah ok je croyais que c'etait juste quand tu voulais oc.
je peux pas t'aider dsl mais d'autres viendront t'aider

Hors ligne bioboss

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 90
    • CPU: I7 4770k
    • CG: Gtx 780 ti Gigabyte WF3
    • SOSinformaclic
Re : Problème Asus Mars GTX 760
« Réponse #4 le: mardi 16 septembre 2014 à 17:20 »
Je te remercie ^^

Je viens de relancer 3dmark11 et 13 500 points environ après réinstalle propre du driver.

Peut-être y-a-t-il eu une couille dans le pâté....

Je vais faire d'autres bench et on verra...

Hors ligne tony13110

  • OCT Master
  • ******
  • Messages: 1439
    • CPU: i7 5820k
    • CG: gtx 980 hof
Re : Problème Asus Mars GTX 760
« Réponse #5 le: mardi 16 septembre 2014 à 17:47 »
ok tant mieux tiens nous au courant

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10863
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : Problème Asus Mars GTX 760
« Réponse #6 le: mardi 16 septembre 2014 à 19:03 »
C'est ce qui arrive quand il y'a une perte de drivers donc obligé de les réinstaller au propre. Quand tu as OC, je pense que ta carte n'avait simplement pas assez de jus...
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne bioboss

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 90
    • CPU: I7 4770k
    • CG: Gtx 780 ti Gigabyte WF3
    • SOSinformaclic
Re : Problème Asus Mars GTX 760
« Réponse #7 le: mardi 16 septembre 2014 à 19:45 »
Hey !!

Et bien en réalité c'était même pas un problème de tension, mais juste le driver à bien réinstaller ^^

Elle prends pour le moment sans broncher +150 au core sans jus supplémentaires ^^

Bonne soirée merci les mecs !

Hors ligne Lodiac

  • I From The Old School
  • OCT Master
  • ******
  • Messages: 3869
    • CPU: i7 4770k @4.2Ghz // Pentium 4 650 @3.85Ghz
    • CG: GTX680 ASUS DCU2 2Go // ATI X300
Re : Problème Asus Mars GTX 760
« Réponse #8 le: mercredi 12 novembre 2014 à 23:59 »
Salut je suis dans le topic AMD et je voit ce sujet alors qu'il concerne Nvidia un Admin peut-il déplacer ce sujet merci =)

Modération : Fait
« Modifié: jeudi 13 novembre 2014 à 00:05 par Furax »
Intel Pentium 4 650


Intel core i7 4770k



Résultat Bench

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10863
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : Problème Asus Mars GTX 760
« Réponse #9 le: jeudi 13 novembre 2014 à 06:27 »
Oui, effectivement, je me suis trompé lorsque j'ai déplacé les topics. Merci. ;)
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091