Auteur Sujet: bios asus rog rampage V extreme  (Lu 3580 fois)

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
bios asus rog rampage V extreme
« le: samedi 05 septembre 2015 à 14:41 »
Bonjour,

Je rencontre un problème avec le bios de ma carte mère une asus rog rampage V extreme.

Lors du premier démarrage de mon nouvel ordinateur, un ordinateur monté par mes soins, une fois le menu de démarrage du bios qui m'invite à taper suppr ou F2 pour accéder au paramètre du bios, j'ai le message "bios is updating do not shut down or reset the système to prevent système bootup failure" qui s'affiche au lieu du menu de paramètre du bios. Je n'ai lancé aucune procédure de mise à jour. J'ai laissé 1 heure le pc tourner pour voir si quelque chose se passait, mais rien. J'ai relancé plusieurs fois le pc pour voir si à un moment je n’obtenais plus ce message, et rien.

à chaque redémarrage, impossible d’accéder au paramètre du bios.


Tous les composants hormis la pompe de ma corsair hydro h100i fonctionnent. J’obtiens d’ailleurs lors du démarrage un bip qui semblerait indiquer qu'il n'y a aucun ventirad pour mon cpu.

Voici ma config:

Cooler Master HAF 932 Advanced
ROG Rampage V extreme
I7 5960X
G.Skill DDR4 Ripjaws 4 32Go(4x8Go) PC21300 2666Mhz CL15 1.2V Rouge
Asus GTXTITANX-12GD5 Carte Graphique Nvidia GeForce GTX TITAN X 1000 MHz 12288 Mo PCI-Express
WD Black 3,5" - SATA III 6 Gb/s - 3 To (Caviar)
Crucial MX200 - 500 Go
Corsair Hydro Series - H100i
Antec HCP-1000 Platinum Modulaire - 1000W
Asus DRW-24F1ST - Noir - OEM

Si une âme charitable pouvais enfin me tirer de ce merdier, je lui serai infiniment reconnaissant.

Bonne soirée.
Merci d'avance.

juju
« Modifié: dimanche 31 janvier 2016 à 20:31 par juju750xx »

Hors ligne chrisnvdia

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 1286
    • CPU: i5 2500K
    • CG: HD 6850
    • sos pc .org
Re : bios asus rog rampage V extreme
« Réponse #1 le: samedi 05 septembre 2015 à 14:44 »
Salut l'ami Juju

Une petite présentation serait cool histoire de te faire connaitre au près des membres ;) => http://www.octeam.fr/forum/index.php?board=32.0

Bon c'est sûr sa change de TMG  ;D


 ;)

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #2 le: samedi 05 septembre 2015 à 14:48 »
Oups désolé.

Je fais ça de suite ;)

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #3 le: samedi 05 septembre 2015 à 16:54 »
J'ai un peu du mal à comprendre le soucis, en fait le pc ne boot pas du tout et impossible d'accéder au bios ?  Sinon n'hésite pas à mettre une vidéo.
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #4 le: samedi 05 septembre 2015 à 17:06 »
Bonjour Furax,

Tout d'abord merci pour ta réponse.
Lors du premier démarrage de mon pc, après être arrivé au menu de démarrage du bios (logo républic of gamer), tu as en bas indiqué appuyer sur F2 ou suppr pour accéder au paramètre du bios, quand j’appuie sur suppr ou F2 au lieu d’accéder normalement à ce menu, j'ai le message "bios is updating do not shut down or reset the système to prevent système bootup failure".

Je ne peux pas accéder au menu de paramètre du bios.

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #5 le: samedi 05 septembre 2015 à 17:10 »
On dirait une mise à jour bios qui n'a pas était fini.

Ce que je te conseille de faire c'est de prendre le dernier bios en date et de le flashé via l'usb flashback voir ceci
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #6 le: samedi 05 septembre 2015 à 17:20 »
Très bien je vais tester.
Je reviens vers toi une fois terminé ;)

La mise à jour prend combien de temps ?

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #7 le: samedi 05 septembre 2015 à 17:25 »
Alors tout en bas il y va y avoir une led orange ou jaune ou vert je ne sais plus qui va se mettre à clignoté une fois la maj mise en route puis quant elle sera fixe ça voudra dire que c'est terminer.

 
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #8 le: samedi 05 septembre 2015 à 18:04 »
J'ai un problème.

Quand je reste appuyer sur le bouton rog connect 3 secondes rien ne se passe. Le bouton ROG Connect  ne clignote pas. Par contre l'indication de charge de la clé usb clignote.
J'ai laisser tourner. L'indication de charge de la clé usb c'est arrêter et le pc à démarré. Mais une fois arriver au menu republic of gamer et après avoir appuyer sur F2 pour accéder au paramètre du bios, pareille... "Bios is updating".

Est ce normal ?
« Modifié: samedi 05 septembre 2015 à 18:06 par juju750xx »

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #9 le: samedi 05 septembre 2015 à 18:18 »
Tu serais faire une capture du message ou voir une vidéo stp ?

Après il faudrait forcé sur le bios 2 pour voir c'est asse surprenant pour du matos neuf :(
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #10 le: samedi 05 septembre 2015 à 18:57 »
Je tiens à préciser que m'ont pc n'a jamais servi.
C'est la première fois qu'il est démarré.
J'ai assemblé toutes les pièces et j'ai procédé à tous les branchements il n'y a que 2 jours.

Donc lors du premier démarrage, je suis arrivé sur cet écran --> http://img15.hostingpics.net/pics/84366420154.jpg

J'ai donc tapé F2. Une fois fait, j'ai directement eu ceci --> http://img15.hostingpics.net/pics/94665320151.jpg

Et même après plusieurs redémarrages du pc, j'ai toujours ce second écran avec comme message celui montré dans le 2e screen.
« Modifié: samedi 05 septembre 2015 à 19:02 par juju750xx »

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #11 le: samedi 05 septembre 2015 à 19:05 »
Quant le bios ce met à jour il y a en effet ce message après le reboot et après 2min d'attente la carte mère et fonctionnel .
Je suppose que tu as déjà du attendre longtemps ?

Sinon retire la pile 5min et refait l'essaie.
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #12 le: samedi 05 septembre 2015 à 19:13 »
J'ai déjà attendu une bonne heure.

Je vais essayer de retirer la pile et de refaire la procédure, je vais même essayer de remplacer la pile par une autre et je reviens vers toi.

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #13 le: samedi 05 septembre 2015 à 19:17 »
Le changement de la pile ne serra pas nécessaire c'est plus dans le but de vidé la mémoire du bios.

Il y a un cavalier pour essayé de boot au bios 2 également il faut regarder la doc. 
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #14 le: samedi 05 septembre 2015 à 19:53 »
J'ai essayé de passer sur le bios 2 mais sans succès.
Quand j'appuie sur le bouton bios_switch rien ne se passe et le voyant m'indique toujours que le bios est sur bios 1 et le voyant du bios 2 n'est pas illuminé.
Serait-ce un signe que la carte est défectueuse comme je le soupçonne ?

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9845
    • CPU: I7 5930k / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : bios asus rog rampage V extreme
« Réponse #15 le: samedi 05 septembre 2015 à 19:56 »
Ci le fait de la mettre à jour etc ne règle jamais le soucis la oui il faut voir avec le sav car c'est bien bizarre pour le coup.
Asus Rampage V Extreme
I7-5960X Roxor
G-Skill 4*8GO 3200Mhz CL14
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne Zeartox

  • OCT posteur
  • **
  • Messages: 118
    • CPU: i5 4670K
    • CG: MSI GTX 770
Re : bios asus rog rampage V extreme
« Réponse #16 le: samedi 05 septembre 2015 à 20:14 »
Mmmmh très bizarre tout ça :/ je rejoins Furax, si pas de redémarrage après la maj, tu as dû tomber sur une pièce défectueuse...

ps : Si c'est le cas, le SAV d'Asus devrait pas poser de problème je pense, j'ai eu affaire une fois à eux et ils ont été super compréhensifs :)
i5 4670k OC à 4.6Ghz H24 ;D
Z87 G45 Gaming
GTX 770 Twin Frozr 2Gb
2*SanDisk Ultra II 240 Go (Linux / Windows)
2*4Gb G.Skill Ripjaws 1600 MHz
CX 600

Hors ligne juju750xx

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 12
    • CPU: Intel I7 5960X
    • CG: Asus Nvidia GeForce GTX TITAN X
Re : bios asus rog rampage V extreme
« Réponse #17 le: dimanche 31 janvier 2016 à 20:16 »
Bonsoir à tous,

Désolé d'apporter une nouvelle aussi tardive.
J'ai résolu depuis 3 mois mon problème de carte mère asus rampage V extrême usb 3.0.

C'est par hasard que j'ai découvert le problème, un hasard fou !
J'ai comme vous me l'avez conseillé changer de carte mère pour la même.
Malgré le fait d'avoir changer la carte, j'avais toujours le même problème, à savoir lors du démarrage, un message indiquant que le bios se mettait à jour. Impossible de quitter ce message et de faire toute autre opération. J'ai laissé tourner malgré tout 4h avec ce message et rien ne s'est  passé. J'ai également essayé à plusieurs reprises de faire une maj du bios, rien.

En farfouillant un peu sur le web, il semblerais que ce modèle de carte mère est quelque problème avec la révision par défaut à faire tourner le processeur que j'ai installer dans ma config, à savoir un intel I7 5960X. J'ai donc conclu qu'avec la révision par defaut (la 0.0.1 il me semble) un problème de compatibilité ce posais avec le cpu et que le système n'arrivais pas à booter. J'ai donc eu l'idée d'essayer un autre processeur de la même génération (i7 version 5), mais de gamme inférieur qui posais moin de problème semble t'il et essayer de booter le système avec ce processeur; pour ensuite faire la dernière maj de bios puis remettre le I7 5960X. J'ai donc demander à un pote de me prêter un i7 5820K.

Une fois le I7 5960X retiré et le i7 5820K mis en place. J'ai démarré le pc, et là miracle, le pc démarre. Je fais donc la mise à jour du bios, tout se passe bien. Puis je me rend compte que le cpu chauffe un peu. En vérifiant je me rend compte que j'avais oublié de brancher le ventirad du cpu :D . Et là l'horreur, en redémarrant rebelote, bios is updating...
À la limite de me taper la tête contre le mur xD, je réfléchie et je me suis demandé si ça venais pas du ventirad. Un Corsair Hydro Series - H100i. Je le débranche et démarre, et là, le système démarre normalement (par contre le bios est revenue à la révision usine 0.0.1). Je rebranche et bios is updating...

J'ai donc changer le ventirad pour un cooler master nepton 240m et plus aucun problème depuis 3 mois !

Merci à vous pour votre aide et j’espère que cette solution sera utile à d'autre qui se feront avoir comme moi ^^ 

Hors ligne Zeartox

  • OCT posteur
  • **
  • Messages: 118
    • CPU: i5 4670K
    • CG: MSI GTX 770
Re : bios asus rog rampage V extreme
« Réponse #18 le: lundi 15 février 2016 à 07:34 »
Salut !  :)

Wow c'est donc le ventirad qui posait problème... Et ben pas facile à trouver ça ! Félicitations pour avoir résolu ton problème  ;D

Et merci de ton retour  ;)
i5 4670k OC à 4.6Ghz H24 ;D
Z87 G45 Gaming
GTX 770 Twin Frozr 2Gb
2*SanDisk Ultra II 240 Go (Linux / Windows)
2*4Gb G.Skill Ripjaws 1600 MHz
CX 600

Hors ligne chrisnvdia

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 1286
    • CPU: i5 2500K
    • CG: HD 6850
    • sos pc .org
Re : bios asus rog rampage V extreme
« Réponse #19 le: lundi 15 février 2016 à 11:54 »
Salut l'ami

Tous ce problème juste pour un ventirad  :o

Là au moins avec ce cooler master nepton 240m t'es tranquille  ;D