Auteur Sujet: --|| [MOD] Bleu Line !! ||--  (Lu 4777 fois)

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
--|| [MOD] Bleu Line !! ||--
« le: jeudi 16 mai 2013 à 20:10 »
Bonjour à tous,

Comme certains le savent j'ai eu quelques soucis avec mon ancienne config (Grrr).
Je vais donc changer comme chaque année de liquide et donc par la même occasion de couleur de liquide ainsi que de couleur de ventilos.

Je repasse au bleu, mais un peu plus foncé.










Citer
- Boitier : Corsair 800D
 - Alimentation : Corsair AX1200 Watts
 - Carte Mère : MSI Z77A-G45
 - Processeur : INTEL Core i5 3570K
 - Ventilateurs : 2x Aerocool Shark Fan Blue Edition 140mm
 - RAM : Corsair Dominator 2 x 2 Go DDR3 PC12800 CAS 9
 - Cartes Graphiques : MSI GTX 670 2Go // TWINTECH GTX 560Ti 1Go Dédiée PhysX
 - SSD : OCZ Vertex 60Go
 - HDD : Western Digital Caviar Blue 1To





Citer
- Pompe : Laing D5 12 Volts - 1200l/h
 - Waterblock CPU : Apogee X2
 - Waterblock GPUs : Ek-Waterblock
 - Radiateur : XSPC EX360 // XSPC 120
 - Ventilateurs : 7x Aerocool Shark Fan Blue Edition 120mm
 - Réservoir : PHOBYA Balancer 250
 - Tuyau : TYGON 10/16
 - Liquide : EK WaterBlocks Ekoolant UV BLEU (couplé avec un peu de rouge)

--------------------------------------------------------------------------------------------------


     











     







Ps : Merci à k-limes (pour les idées que j'ai un peux pris sur sa présentation de son light-mod)







« Modifié: jeudi 27 juin 2013 à 18:32 par XI-blop-IX »
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #1 le: jeudi 16 mai 2013 à 20:30 »
salut !

J'ai 2 aerocool dans le 690 II, ils sont ultra efficace, une pression statique assez impressionante, j'ai du leur mettre une resistance 9v parce qu'a 12v ils font pas mal de bruit mais ça souffle sec, en 9v je les entends plus et ils soufflent tres fort encore.

J'hésitais aussi avec les spectres, et un ami les a et après comparaison, les shark soufflent nettement plus avec un bruit identique.
Donc j'ai pas hésité et je regrette pas du tout, de plus la couleur est assez belle.

http://www.octeam.fr/forum/index.php?topic=3728.0



« Modifié: jeudi 16 mai 2013 à 20:33 par shaoru »
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #2 le: jeudi 16 mai 2013 à 20:48 »
Oui j'avais vu ton post justement que tu exploité les Aerocool.
Je dispose actuellement de 7 bitfenix que je trouve pas du tout bruyants.
Mais j'avais des Xigmatek, qui la ça faisaient centrale !
Voila je cherche aussi un rendu (pas trop boite de nuit), mais assez discret tout en étant joli.


Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #3 le: vendredi 17 mai 2013 à 04:20 »
a toi de voir  :D
ce que tu as tout a fait le droit de faire c'est de commander des aerocool sur un site de VPC, tu les test et si ils te plaisent pas t'a le droit de te rétracter sous 7jours.
Satisfait ou remboursé !
Je l'ai fait récemment pour un boitier HDD externe sur RDC, c'est allé assez vite et sans aucun probleme de leur part.
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne Lodiac

  • I From The Old School
  • OCT Master
  • ******
  • Messages: 3871
    • CPU: i7 4770k @4.4Ghz 1.30Vcore
    • CG: SLI GTX680 ASUS DCU2 2Go @1250boost
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #4 le: vendredi 17 mai 2013 à 09:09 »
chouette un nouveau mod =) hâte de voir la suite
Intel core i7 4770k


Résultat Bench[/b][/center]

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #5 le: vendredi 17 mai 2013 à 18:58 »
@ Shaoru : pas bête je n'y pense jamais à ça. Je vais faire cela si cela ne me plait pas. ( merci :) )

@Lodiac : Il me tarde aussi ^^
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #6 le: vendredi 17 mai 2013 à 19:13 »
disons que la retractation est beaucoup plus souvent utilisé par les Overclockers ou les personnes a la recherche de tres tres bon matos qui roxe ...
Mais elle est faite surtout a la base pour les personnes qui hésitent, ne savent pas ce que va donner le produit en therme de performance, de rendu, de compatibilité, et le seul moyen c'est de tester dans ce cas la tu test et si ça convient pas tu renvois, bien entendu le produit nikel dans l'emballage ect.... plus tu le renvois dans l'etat ou tu l'a reçu et plus ça va vite pour te faire rembourser.
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #7 le: vendredi 17 mai 2013 à 20:53 »
Oui cela parait évidant ! Et ce que je conçoit aussi.
Dès que j'ai réceptionné tout, je continue le MOD.
Me tarde deja ...
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9887
    • CPU: I7 8700K / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #8 le: vendredi 17 mai 2013 à 21:08 »
hâte de voir la bête  ;)
Asus Maximus X Code
I7-8700k Roxor
Corsair Vengeance RGB 2*4Go puce B-Die
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #9 le: vendredi 17 mai 2013 à 21:52 »
Autre question ! Dans mon réservoir un dépôt blanc c'est déposé au niveau du liquide !
Ce qui n'est pas du tout joli !!!

Une petite idée pour éviter cela ainsi que nettoyer le réservoir sans abimer la paroi ?
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #10 le: vendredi 17 mai 2013 à 21:55 »
tu as utilisé quoi comme liquide ?
certains liquides font beaucoup de depot et d'autres non. le pire ce sont les colorants que l'on ajoute, ca c'est horrible !

Pour nettoyer, vinaigre blanc + brosse a dents si ca marche pas essai le produit vaisselle.
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne spawn

  • OCT Master
  • ******
  • Messages: 1468
    • CPU: Intel Core i7 4930K 4Ghz H24
    • CG: SLI Asus GeForce GTX 680 TOP DCII 2 Go
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #11 le: vendredi 17 mai 2013 à 22:03 »
Sinon pour nettoyé ta la ouate qui s'utilise en aquariophilie un truc pas mal qui permet même de nettoyé les tuyaux

:victory: découverte de mon MOD du COSMOS II par : ici   :declare: 

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #12 le: vendredi 17 mai 2013 à 22:03 »
Je suis sur du liquide de protection Ek-Ekoolant rouge.

Le vinaigre blanc ne vas pas attaquer le plastique ? Et en brossant oui, mais je pense que le liquide vaisselle en premier est plus judicieux non ?

Ou puis je acheter de la ouate !!! Mdr

Vous n'avez pas de dépôt vous ?
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #13 le: vendredi 17 mai 2013 à 22:09 »
connais pas le liquide koolance...

non le vinaigre n'attaquera pas les tuyaux, sauf si tu laisse tremper une nuit mais c'est pas ton cas.
Si tu veux essai d'abord le liquide vaisselle  ;)
La brosse a dent c'est pour pas rayer.

moi j'ai aucun depot avec le liquide mayhems pastel white, par contre avec de l'eau démineralisée + colorant bleu, la oui j'en ai énormément, ça a même coloré mes tuyaux en bleu.
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #14 le: vendredi 17 mai 2013 à 22:22 »
Voici exactement le liquide que j'ai actuellement :
http://www.docmicro.com/pieces/EK-Water-Blocks-Liquide-de-protection-EK-Ekoolant-ROUGE-SANG-1000mL_9912.html

Je ne pensais pas que l'on pouvait nettoyer les tuyaux. Pareil pour l'ancien cela avait coloré en bleu les tuyaux.
Et donc en rouge pour ceux la.

Je vais essayer le liquide vaisselle en premier pour le réservoir. La brosse à dents pas bête.

Je suis pas fan du mayhems ! (au niveau de la couleur bleu)

Le colorant oui s'il est trop concentré il laisse un dépôt et teint les tuyaux





Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne Gwénaël

  • Vapochill c'est une tuerie, prépare les glaçons maman j'arrive !
  • OCT Addict
  • ****
  • Messages: 383
  • www.flash-informatique.fr
    • CPU: i7 980x Extreme Edition OC @ 4,8 Ghz
    • CG: SLI MSI GTX 580 1,5 Go Lightning OC + Extreme
    • dépannage, assistance et maintenance informatique
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #15 le: vendredi 17 mai 2013 à 22:36 »
Un dépôt est signe de mauvaise qualité ! Non ? J'utilise le Fezer One depuis que je pratique le watercooling et je n'ai jamais eu quoi que se soit avec. Je tourne avec le même liquide depuis 5 ans au moins, pas besoin de faire le niveau et il refroidi très bien en plus. Le fezer one c'est 15€ le litre et le tien à peine la moitié, cherchez l'erreur.
P80 Armorsuit Lian Li
Chiller HAILEA HC-300A
Waterblock Koolance CPU + NB + SB
Enermax Galaxy 1200w
eVGA X58 Classified 3 + ECP
DDR3 3x4go CAS 8 2000Mhz Dominator GT Corsair
SSD SCSI Corsair Force GT 480 Go
OS Seven 64 Intégral
3 moniteurs Iiyama 27"

Hors ligne XI-blop-IX

  • OCT posteur
  • **
  • Auteur du sujet
  • Messages: 136
    • CPU: i5 660
    • CG: GTX 560 Ti (Twintech)
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #16 le: vendredi 17 mai 2013 à 22:42 »
Pour mon premier watercooling, j'ai aussi utilisé du Feser One. Et j'ai aussi eu un dépôt, de couleur bleu. (couleur du liquide).
Impossible a enlever.

J'ai donc changé de marque pour voir si ce dépôt n'apparaissait plus.
Boitier : Corsair 800D
Alimentation : Corsair AX 1200Watts
Carte Mère : MSI P-55-G55A (cramé)
Processeur : i5 660 (Dual Core) (cramé)
Mémoire : 4x2Go Corsair Dominator 1600MHz
Carte Graphique : GTX 670 MSI OC
Carte Graphique : GTX 560Ti Twintech (dédiée PhysX)
Disque Dur OS : SSD OCZ Vertex II 60Go
Disque Dur Données : 2x160Go Hitachi
Disque Dur Données : Caviar Blue 7200rpm 1To
Rhéobus NZXT Sentry

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9887
    • CPU: I7 8700K / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #17 le: samedi 18 mai 2013 à 14:06 »
Après il vaut mieux privilégier un bon liquide qui ne t'attaque pas ton waterblock et tes rad niveau dépôt, la pour mon premier water que j'ai monté cette semaine j'ai rempli avec du mayehms pastel rouge sous conseil de Shaoru et j'ai déjà du purger mon circuit car je m'étais tromper sortie  pompe sur le out du water block  ;D   et en purgeant le colorant n'a en aucun cas marqué le tuyau bon après est-ce que sa se fait à long terme je sais pas.

Mais en regardant sur le site de mayehms apparemment tu peux mélanger un peu le liquide avec un autre pour faire une couleur à ta guise.
Asus Maximus X Code
I7-8700k Roxor
Corsair Vengeance RGB 2*4Go puce B-Die
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne shaoru

  • OCT Master
  • ******
  • Messages: 2272
Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #18 le: samedi 18 mai 2013 à 17:13 »
honnetement, le jour ou je remonte un WC, je me prend des tuyaux coloré avec liquide transparent, genre feser aqua ultra pure avec de l'additif.
En gros c'est de l'eau distillée + ADDITIF anti corrosion. C a reste le must en terme de conductivité, qualité, entretien....

Sinon j'ai vu aussi que le liquide de refroidissement bagnole marchait tres bien. Le must est celui de marque BMW, il a une viscosité parfaite pour du watercooling avec les additifs qu'il faut. Il existe en plusieurs couleur et ne laisse absolument aucun depot.
Rampage IV Extreme
I7 4930K WC 4.5Ghz 1.09v
4x4 Gskill Ripjaws Z 2400
HD 7970 WC

Hors ligne Gwénaël

  • Vapochill c'est une tuerie, prépare les glaçons maman j'arrive !
  • OCT Addict
  • ****
  • Messages: 383
  • www.flash-informatique.fr
    • CPU: i7 980x Extreme Edition OC @ 4,8 Ghz
    • CG: SLI MSI GTX 580 1,5 Go Lightning OC + Extreme
    • dépannage, assistance et maintenance informatique
Re : Re : [MOD] Bleu Line !! {{En construction}}
« Réponse #19 le: samedi 18 mai 2013 à 18:39 »
Pour mon premier watercooling, j'ai aussi utilisé du Feser One. Et j'ai aussi eu un dépôt, de couleur bleu. (couleur du liquide).
Impossible a enlever.

J'ai donc changé de marque pour voir si ce dépôt n'apparaissait plus.

Cela veut dire que ton tuyau est poreux de l'intérieur et que les particules s'y fixent.  Qu'as tu utilisé comme tuyaux ?
P80 Armorsuit Lian Li
Chiller HAILEA HC-300A
Waterblock Koolance CPU + NB + SB
Enermax Galaxy 1200w
eVGA X58 Classified 3 + ECP
DDR3 3x4go CAS 8 2000Mhz Dominator GT Corsair
SSD SCSI Corsair Force GT 480 Go
OS Seven 64 Intégral
3 moniteurs Iiyama 27"