Auteur Sujet: i7 6800k et gros problèmes avec XMP  (Lu 2193 fois)

Hors ligne link93300

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 2
    • CPU: i7 6800k
    • CG: EVGA GTX 1080 FE
i7 6800k et gros problèmes avec XMP
« le: jeudi 04 août 2016 à 12:47 »
Bonjour,

Je viens sur votre site pour avoir votre avis sur mon problème et j'espère votre aide  ;D

Plutôt que d'écrire une énième fois mon problème, je vous copie colle les passages de mon autre post sur hardware.fr qui n'a pour le moment pas abouti à une solution  :-[

Citer
J'ai découvert il y a peu que mes OC CPU étaient foireux uniquement avec le profil XMP d'activé, même quand je ne fais pas d'OC du CPU, juste l'XMP d'activé j'ai des problèmes (jeux qui plantent, OCCT qui ne tient pas).

En gros, lorsque j'active l'XMP, ça marche quelques jours puis un matin, Firefox plante ou mes jeux plantent, OCCT tiens quelques minutes. Pour résoudre le problème, je dois éteindre mon PC complètement puis le rallumer et la je suis tranquille une journée ou deux, OCCT peut tourner pendant 2h sans aucun soucis avec le même réglage du XMP. Puis un autre matin, boom, les applis plantent et je dois rallumer l'ordi pour que ça marche (pas un reboot, mais bien l'éteindre et le rallumer). Un seul redémarrage suffit.

J'ai donc cherché dans un premier temps à réaliser un OC stable de mon CPU avec l'XMP de désactivé, pour être sur que mon OC CPU n'est pas à pointer du doigt. Pour cela j'ai utilisé mon PC pendant 15 jours sans XMP et mon 6800k tourne impec à 4.4Ghz avec un Vcore de 1.41V (dans la moyenne des reviews) et un cache à 3.6Ghz pour Vcache de 1.21V pour 32°C en iddle et 55-65°C sur OCCT. Il passe des tests de plus de 3 heures sur OCCT sans aucun soucis.

A partir de la, je me dit que c'est bien l'OC de la ram qui pose problème.

Je règle donc ma ram manuellement, sans utiliser le profils XMP mais tout en gardant les mêmes paramètres à savoir 3200Mhz-17-18-18-38-1.35V. OCCT crash après 20 minutes.

J'augmente donc sa tension jusqu’à 1.37V => même problème crash OCCT après 20min ou reboot.
J'augmente la tension VTTDDR de +0.06V => même problème !
Je baisse la fréquence à 3000Mhz en gardant les tensions précédentes => même problème ! crash après quelques minutes sous OCCT.

Je remets ma RAM par défaut dans le bios (tout en auto) et mon CPU tient de nouveau 3H sur OCCT. En mode auto elle est à 2133Mhz-15-15-15-35 alors que normalement elle devrait tourner à 2400Mhz et pas 2133  :heink:

Le truc que je ne pige pas c'est qu'avec Memtest sur windows et DOS, le test ne sort aucune erreur alors que mon CPU est à 100% et la RAM également pendant une bonne heure. Mais dans les jeux et sur OCCT ça ne tient pas.



Comment OC ma RAM ? Je désespère  :cry: 

Citer
Bon j'ai désactivé le CPU SVID Support, DRAM SVID Support, CPU Spread Spectrum et j'ai réglé la tension à 1.37V pour la RAM qui est réellement à 1.365V avec le profil XMP activé.
 
J'ai réussi 1h de test sur OCCT et aucun soucis ! J'ai noté tout les timings dans le bios et là j'ai lancé un autre test de 2H sur OCCT
 
A voir demain matin.
 
Dommage on peut pas exporter toute les variables du bios dans un TXT, juste le setup du bios, mais il indique pas les valeurs.
 
Edit: Il a passé le test des 2H sur OCCT + lecture de videos twitch + du surf, je croise les doigts pour demain !

Le lendemain  :-\
Citer
J'ai relancé un stress test de 2h là.
 
Edit: Il n'est pas passé ! Crash après 20min.
J'ai éteint l'ordi et je recommande un stresstest.
 
Tout les timming étaient les mêmes que lorsque le stress test avait passé les 3H ...
 
Je ne sais plus quoi faire.
Citer
depuis ce matin, je n'ai jamais réussi à dépasser 20 min sur OCCT après 3 redémarrages qui n'ont cette fois ci pas résolu le problème.
 
J'ai rajouté +0.02V au VCCIO PCH et au PCH I/O. Pour le moment j'ai dépassé les 25min.
Edit: Et bas non, crash à 30min.

Le lien de mon post http://forum.hardware.fr/hfr/OverclockingCoolingModding/CPU/probleme-ddr4-help-sujet_285080_1.htm#t2442044

Tout les paramètres de mon bios sont en PJ dans un fichier .txt

Je ne sais plus quoi faire, j'ai relancé le support d'asus et j'attends leurs réponses.

RAM ? CPU ? CM ?

Je vous en remercie d'avance et désolé pour la lecture  :angel:

Ma config:
i7 6800k
Asus X99 Strix bios en 0801
RAM: F4-3200C16D-16GTZB
Corsair RM850i
EVGA GTX 1080 FE
« Modifié: jeudi 04 août 2016 à 12:56 par link93300 »
i7 6800k 4.4Ghz, Asus X99 STRIX, Trident Z 2x8 Go 3,2 Ghz, EVGA GTX 1080 FE, SSD 500Go, HDD 2To, RM850i, PG278Q, Carbide air 540

Hors ligne link93300

  • Nouveau OCT
  • *
  • Auteur du sujet
  • Messages: 2
    • CPU: i7 6800k
    • CG: EVGA GTX 1080 FE
Re : i7 6800k et gros problèmes avec XMP
« Réponse #1 le: mardi 09 août 2016 à 11:10 »
i7 6800k 4.4Ghz, Asus X99 STRIX, Trident Z 2x8 Go 3,2 Ghz, EVGA GTX 1080 FE, SSD 500Go, HDD 2To, RM850i, PG278Q, Carbide air 540

Hors ligne Flop

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 1925
    • CPU: i7-4930K
    • CG: SLI - Asus Gtx980 ti Strix
Re : i7 6800k et gros problèmes avec XMP
« Réponse #2 le: vendredi 12 août 2016 à 02:12 »
salut,

C'est les vacances, tous le monde est parti en vacance au soleil, voire dans le désert   :)
J'ai pas trop de temps pour l'instant, mais je vais revenir dans 1 semaine  ;)
Asus RIVBE - 4930K@4.375Ghz-1.376V H24 - 32Go G.Skill 2666
- CPU + PCH : rad de 360*60 + mcp35x
- SLI : rad de 480*60 + mcp35x
- CaseLabs STH10

Mes tests un peu barrés : http://www.octeam.fr/forum/index.php?topic=4679.msg87482#msg87482
Watercooling à -10°C avec de l'eau, du sel, c'est le test Nr 9 !!!

Rhéobus PWM Home Made : http://www.octeam.fr/forum/index.php?topic=4785.0



Hors ligne massive attack

  • Nouveau OCT
  • *
  • Messages: 1
    • CPU: Intel I7 6800k
    • CG: NVIDIA gigabyte GTX 1080 XTREME GAMING
Re : i7 6800k et gros problèmes avec XMP
« Réponse #3 le: mardi 04 octobre 2016 à 00:12 »
Bonjour.

J'ai à quelques détails près la même configuration que toi et j'arrive pas à monter au dessus de 4.0 ghz sans avoir des soucis de stabilité sur OCCT et ce même avec un vcore de 1.35v..

Si t'a trouvé un début de solution je suis très preneur !!

Merci à toi!

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10858
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : i7 6800k et gros problèmes avec XMP
« Réponse #4 le: mardi 04 octobre 2016 à 11:06 »
On veut bien un retour car le profil xmp je ne l'utilise jamais donc pas très au fait du problème...
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne Lodiac

  • I From The Old School
  • OCT Master
  • ******
  • Messages: 3869
    • CPU: i7 4770k @4.2Ghz // Pentium 4 650 @3.85Ghz
    • CG: GTX680 ASUS DCU2 2Go // ATI X300
Re : i7 6800k et gros problèmes avec XMP
« Réponse #5 le: jeudi 06 octobre 2016 à 00:08 »
Pour ma part si il y a un profil xmp de temps en fréquence exemple 1600mhz en xmp et 1333mhz sans xmp

Le mieux est de laisser le xmp mais pour oc @1600mhz sans xmp humm sa bloque

même changer la cas c'est foireux donc changé pour de la bonne barrette mémoire du style Gskill

Ceci est juste un compte rendu de mes expériences avec des HyperX de Kingston
Intel Pentium 4 650


Intel core i7 4770k



Résultat Bench

Hors ligne DrTanK5

  • OCT Master
  • ******
  • Messages: 1508
  • Je Suis Le Docteur !!!! :D
    • CPU: Intel Core I7 4930K 6350Ghz ready
    • CG: Sapphire R9 290x 1330/1750
Re : i7 6800k et gros problèmes avec XMP
« Réponse #6 le: lundi 10 octobre 2016 à 23:41 »
Plop

Dans un premier temps, ne pas utiliser OOCt pour tester la stabilité d'un OC sur une archi recente (c'est un logiciel obsolète qui ne sert plus a rien sur le neuf) ;)
Donc pour faire tes test de stabilité, prends plutot un RealBench ou un XTU (le stress test pas le bench)

Ensuite 1.41v pour 4.4... Vas-y molo ;) Même si BD-E est aussi solide que HW-E ca chauffe dur ces bestioles (même en 6 core) et vaut mieux ne pas bouriner sur les volts si c'est pour avoir un petit 4.4

Maintenant pour ton problème : as-tu essayé de mettre des volts au CPU Input voltage ? A la PLL Termination et au au CPU SA ?
Cooler Master Cosmos II
Asus Rampage IV Black Edition
Intel Core I7 4930K @ 4.5GHz => VCore : 1.136v
Sapphire R9 290x => 1330/1750

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10858
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : i7 6800k et gros problèmes avec XMP
« Réponse #7 le: mardi 11 octobre 2016 à 08:37 »
Salut Dr Tank, tu lui conseilles de fixer ces tensions plutôt que de les laisser en auto? et monter si besoin?

+1 pour le test OCCT même si ça suffit à savoir si tu as un souci de stabilité.
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne DrTanK5

  • OCT Master
  • ******
  • Messages: 1508
  • Je Suis Le Docteur !!!! :D
    • CPU: Intel Core I7 4930K 6350Ghz ready
    • CG: Sapphire R9 290x 1330/1750
Re : Re : i7 6800k et gros problèmes avec XMP
« Réponse #8 le: mardi 11 octobre 2016 à 11:39 »
Salut Dr Tank, tu lui conseilles de fixer ces tensions plutôt que de les laisser en auto? et monter si besoin?

+1 pour le test OCCT même si ça suffit à savoir si tu as un souci de stabilité.

Entre autre oui mais surtout depuis Skylake les profils XMP ne sont pas stables car ils ne sont pas dans des spec "normales"
Donc il faut en général jouer sur les volts pour les "stabiliser"
Cooler Master Cosmos II
Asus Rampage IV Black Edition
Intel Core I7 4930K @ 4.5GHz => VCore : 1.136v
Sapphire R9 290x => 1330/1750

Hors ligne TriSk3L

  • Administrateur
  • OCT Master
  • *****
  • Messages: 10858
  • Bencheur 3D
    • CPU: i7 5960x @ 4.5ghz H24
    • CG: Asus GTX 980 Ti Strix
Re : i7 6800k et gros problèmes avec XMP
« Réponse #9 le: mardi 11 octobre 2016 à 12:26 »
Ah ok merci, je connais pas skylake donc ton aide est la bienvenue même si le membre s'est fait la male depuis... :P
i7 5960x @ 4.5ghz H24 :aikido:
Asus X99-Deluxe
G.skill Ripjaws 4 - 2666mhz Cas 15

Asus GTX 980 Ti Strix


http://www.octeam.fr/forum/index.php?topic=4753.msg90091#msg90091

Hors ligne DrTanK5

  • OCT Master
  • ******
  • Messages: 1508
  • Je Suis Le Docteur !!!! :D
    • CPU: Intel Core I7 4930K 6350Ghz ready
    • CG: Sapphire R9 290x 1330/1750
Re : Re : i7 6800k et gros problèmes avec XMP
« Réponse #10 le: mardi 11 octobre 2016 à 16:49 »
Ah ok merci, je connais pas skylake donc ton aide est la bienvenue même si le membre s'est fait la male depuis... :P

J'avais même pas vu la date... xD Tant pis c'est qu'il a du trouver solution a son problème :p
Cooler Master Cosmos II
Asus Rampage IV Black Edition
Intel Core I7 4930K @ 4.5GHz => VCore : 1.136v
Sapphire R9 290x => 1330/1750