Forum OCTeam

Hardware => Overclocking => Discussion démarrée par: Titshings le vendredi 18 novembre 2016 à 22:48

Titre: MAJ Bios, problème de config ?
Posté par: Titshings le vendredi 18 novembre 2016 à 22:48
Bonsoir,

J'ai découvert votre forum par hasard en cherchant une solution à mon problème sur google.
Je n'ai pas trouvé de sujet similaire, j'ai donc décidé de créer mon propre topic.

Je vous explique:
Cet après-midi, j'ai fait une mise à jour de mon BIOS via l'utilitaire LiveUpdate de chez MSI, et tout s'est très bien passé.
Cependant, j'entend beaucoup les ventilos de mon pc depuis la MAJ.. Je suis allé jeter un oeil sur HWMonitor, et j'ai vu que j'avais quasi tous les FANs à 100%, et que les core de mon CPU sont à 3600MHz constants (sauf "variations" aléatoires). Comme si par défaut, un overclock ou une optimisation de performance était activée.

Du coup j'ai besoin de votre aide, parce que je ne pense pas que ce soit viable (bon) sur le long terme pour un CPU de tourner à plein régime.. ?

Je voudrais que quelqu'un me dise qu'est-ce que je dois vérifier (même si je lis plusieurs tutos depuis 16h sans trouver mon bonheur), qu'est que je dois changer/paramétrer, qu'est-ce que je dois faire en fait.. Je suis réellement perdu.

Ma config:
i5 3570K
MSI Z77A G45
Radeon HD 7950
2x4Go de RAM DDR3 1600

Merci d'avance, j'ai un peu (beaucoup) peur de réduire la durée de vie de mon bébé..
Titre: Re : MAJ Bios, problème de config ?
Posté par: PiBiDiBi le lundi 21 novembre 2016 à 07:47
Bonjour à toi ,et bienvenue sur ce forum.

Tu pourrais commencer par charger les paramètres par défaut dans le bios.
Tu as peut-être une option msi overclock .....
Concernant la durée de vie, aucun problème, des ventilos sont faits pour tourner :)

Postes nous différents screen de ton bios où se configure la gestion des ventilos,la gestion du processeur,etc......
Titre: Re : MAJ Bios, problème de config ?
Posté par: Titshings le lundi 21 novembre 2016 à 11:17
Salut Pibidibi et merci pour ton message.

J'ai fait un reset du bios, malheureusement ça n'a rien changé..
Voilà quelques screens ! En fait, mon PC ne chauffe pas trop et j'ai eu le temps de lire des sujets concernant des OC H24 qui ne réduisent pas la durée de vie du CPU, donc en soit ce n'est pas si problématique.
Sauf que là, c'est quelque chose qui m'a été imposé et paramétré automatiquement en fait.

Donc j'ai des attentes un peu différentes.. Maintenant je veux bien OC mais manuellement et correctement, même si je ne pousse pas trop loin mon CPU. :D

Dans l'attente d'une réponse de ta part,
Titshings
Titre: Re : MAJ Bios, problème de config ?
Posté par: PiBiDiBi le mardi 22 novembre 2016 à 12:43
Essaies de passer le 'my oc genie ' à désactivé.

Après, le fait qu'il soit à 3600, c'est sans doute juste le turbo , que tu peux désactiver pour être sur.

Concernant les ventilos, il faudrait les screens du 'energy saving' je pense :)