Auteur Sujet: [Probleme] Débit loop watercooling waterblock CG  (Lu 167 fois)

Hors ligne Yourikiki

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 41
    • CPU: I7 6700K
    • CG: GTX 980Ti Poseidon
[Probleme] Débit loop watercooling waterblock CG
« le: vendredi 07 septembre 2018 à 17:57 »
Bonjour,

Je suis a l'étape du montage et le circuit a un débit très faible. Après avoir fait quelques tests le problème ne vient pas ni de la pompe, ni du radiateur, ni des embouts, ni de la propreté du circuit (nettoyé 2 fois avec du vinage blanc). Le problème vient du waterblock de la CG (j'ai tout testé séparément). Les CG sont des 980ti Poséidon avec le waterblock intégré donc inchangeable.

Je suis face a une impasse, je n'est plus d'idée pour résoudre ce problème. Pourriez-vous m'aider ou me conseillé?

Merci d'avance.
Bitfenix Colossus Venom fenêtre
Asus Maximus Formula VIII
I7 6700K
Asus Gtx 980Ti Poseidon
G.Skill RipJaws 16 Go (2x 8 Go) DDR4 3000 MHz
Corsair 850w Gold CS850M
Crucial MX200 500Go

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9875
    • CPU: I7 8700K / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : [Probleme] Débit loop watercooling waterblock CG
« Réponse #1 le: samedi 08 septembre 2018 à 23:53 »
Hello,

Il faut croire que les Poseidon ne sont pas des bonnes réussite avec le waterblock intégrer, j'ai eu une 1080 TI Poseidon et pareil le débit était médiocre je devais accélérer ma D5
Asus Maximus X Code
I7-8700k Roxor
Corsair Vengeance RGB 2*4Go puce B-Die
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M