Auteur Sujet: Mon premier Watercooling (cpu,gpu,mosfet...)  (Lu 7544 fois)

Hors ligne Etanos

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 26
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #40 le: mardi 16 juin 2015 à 18:07 »
Le devant et les T° de mon rhé-obus.

Hors ligne Etanos

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 26
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #41 le: mardi 16 juin 2015 à 18:08 »
J'ai presque finit en faisant toujours des test !
Et j'ai changé aussi j'ai mis un radiateur de 45 mm d’épaisseur au lieu d'un 60 en haut préférai avoir un peut plus d'espace et le monsta comme convenu en bas a droite, et tout en push pull.
Et j'ai pris des raccord Monsoon rouge en fait !


Un truc que je comprend pas, au minimum de la pompe je suis à 624 L/H (1800 rpm) et au maximum de la pompe 145 L/H (4800 rpm) ?  :o

Merci  8)
« Modifié: mardi 16 juin 2015 à 18:12 par Etanos »

Hors ligne Furax

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 9887
    • CPU: I7 8700K / I7-920 DO / I7-4700MQ
    • CG: ASUS GTX 1080 TI Poseidon / MSI GTX 580 / GTX 970M
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #42 le: mercredi 17 juin 2015 à 09:13 »
Pas mal du tout pour une première ;)

Pour le débit je ne serrai trop te dire je n'ai jamais sonder mon circuit, une personne comme Flop serrait te répondre je pense.

Par contre édite ton post au lieu de faire du double / triple / quadruple post etc à l'avenir.
« Modifié: dimanche 12 juillet 2015 à 12:37 par chrisnvdia »
Asus Maximus X Code
I7-8700k Roxor
Corsair Vengeance RGB 2*4Go puce B-Die
Samsung 960 EVO NvMe 250Go

SSD samsung 850 EVO 500Go
SSD Sandisk UltraDisk 128Go
Asus GTX 1080 TI Poseidon
Alimentation : Seasonic p-860
Thermaltake Core P5

P4G MSI GT-70 2OC I7-4700MQ gtx 970M

Hors ligne Flop

  • Global Moderator
  • OCT Master
  • *****
  • Messages: 1926
    • CPU: i7-4930K
    • CG: SLI - Asus Gtx980 ti Strix
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #43 le: mercredi 17 juin 2015 à 16:58 »
hello,

Il y a bien un problème sur le débit !
Si le RPM est plus haut, le débit doit être plus haut, sauf défaut de la pompe !

Ça donne quoi si la pompe est au 2500RPM et 3500 ?
Asus RIVBE - 4930K@4.375Ghz-1.376V H24 - 32Go G.Skill 2666
- CPU + PCH : rad de 360*60 + mcp35x
- SLI : rad de 480*60 + mcp35x
- CaseLabs STH10

Mes tests un peu barrés : http://www.octeam.fr/forum/index.php?topic=4679.msg87482#msg87482
Watercooling à -10°C avec de l'eau, du sel, c'est le test Nr 9 !!!

Rhéobus PWM Home Made : http://www.octeam.fr/forum/index.php?topic=4785.0



Hors ligne Lactuca

  • OCT Membre
  • *
  • Messages: 32
    • CPU: i5 3570k/i7 4790k
    • CG: HIS HD 7950 IceQ @1Ghz
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #44 le: dimanche 12 juillet 2015 à 11:41 »
Très joli mod, j'ai le même cpu sur la même mobo dans le même boitier, voilà de quoi m'inspirer   :P
Je compte ajouter mon gpu à ma boucle, avec un peu moins de rad que toi, tes températures en charge sont elles convenables ?

Hors ligne Etanos

  • OCT Membre
  • *
  • Auteur du sujet
  • Messages: 26
Re : Mon premier Watercooling (cpu,gpu,mosfet...)
« Réponse #45 le: lundi 14 décembre 2015 à 18:04 »
Bonjour sa fait longtemps  ;D
En espérant que c'est pas trop tard de répondre , mieux vaut tard que jamais dit t-on  :o

Pour répondre à Flop : ( En espérant avoir bien expliqué  ::) )

En fait j'ai acheté un watercooling_controle-debit_AquaComputer-PowerAdjust-3-USB-Standard.

J'ai branché à la pompe le connecteur molex 3 pins permet de connecter la pompe sur une carte mère ou un fan controler afin d'afficher les tours par minute.
Mais je les branché sur le débitmètre de l'AquaComputer mais c'est surement pas fait pour  :o étant donné que c'est pour voir le nombre de RPM je me trompe ?

Mais la pompe XSPC - Pompe D5 Vario - Nue c'est que les RPM je pense que c'est pour sa j'avais des valeur de débitmètre bidon, genre :
1800 RPM > 624 l/h
2550 RPM > 578 l/h
4050 RPM > 227 l/h
4800 RPM > 145 l/h

Pour Lactuca en fait j'ai changé quelque truc sur mon pc.

J'ai virer :
AquaComputer
NZXT Sentry LXE, sa me plaisait pas visuellement dans la tour on voyait trop la carte et c'est câble de sonde et autres.

J'ai mis à la place :
Un mini commander corsair
Des led's corsair RGB qui se branche directement sur le commander
Pour allez avec mon alimentation AX860i et le corsair link.

T° froid sur l'image du logiciel.
Pour à chaud j’éditerai plus tard.

Un petit bug d'écriture sur le logiciel comme vous le voyait sur l'image à cause de Windows 10 mais un mise à jour va arriver.

Bonne soirée.